CVE-2021-26195 – An issue was discovered in JerryScript 2.4.0. There is a heap-buffer-overflow in lexer_par …

Vuln ID: CVE-2021-26195

Published:  2021-06-10  23:15:08Z

Description: An issue was discovered in JerryScript 2.4.0. There is a heap-buffer-overflow in lexer_parse_number in js-lexer.c file.

Source: NVD.NIST.GOV