CVE-2021-30641 – Apache HTTP Server versions 2.4.39 to 2.4.46 Unexpected matching behavior with ‘MergeSlash …

Vuln ID: CVE-2021-30641

Published:  2021-06-10  07:15:07Z

Description: Apache HTTP Server versions 2.4.39 to 2.4.46 Unexpected matching behavior with ‘MergeSlashes OFF’

Source: NVD.NIST.GOV