CVE-2021-34539 – An issue was discovered in CubeCoders AMP before 2.1.1.8. A lack of validation of the Java …

Vuln ID: CVE-2021-34539

Published:  2021-06-10  11:15:09Z

Description: An issue was discovered in CubeCoders AMP before 2.1.1.8. A lack of validation of the Java Version setting means that an unintended executable path can be set. The result is that high-privileged users can trigger code execution.

Source: NVD.NIST.GOV