CVE-2021-0474 – In avrc_msg_cback of avrc_api.cc, there is a possible out of bounds write due to a heap bu …

Vuln ID: CVE-2021-0474

Published:  2021-06-11  17:15:09Z

Description: In avrc_msg_cback of avrc_api.cc, there is a possible out of bounds write due to a heap buffer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-11 Android-8.1 Android-9 Android-10Android ID: A-177611958

Source: NVD.NIST.GOV