CVE-2021-21833 – An improper array index validation vulnerability exists in the TIF IP_planar_raster_unpack …

Vuln ID: CVE-2021-21833

Published:  2021-06-11  17:15:10Z

Description: An improper array index validation vulnerability exists in the TIF IP_planar_raster_unpack functionality of Accusoft ImageGear 19.9. A specially crafted malformed file can lead to an out-of-bounds write. An attacker can provide a malicious file to trigger this vulnerability.

Source: NVD.NIST.GOV