CVE-2021-22181 – A denial of service vulnerability in GitLab CE/EE affecting all versions since 11.8 allows …

Vuln ID: CVE-2021-22181

Published:  2021-06-11  16:15:09Z

Description: A denial of service vulnerability in GitLab CE/EE affecting all versions since 11.8 allows an attacker to create a recursive pipeline relationship and exhaust resources.

Source: NVD.NIST.GOV