CVE-2021-22764 – A CWE-287: Improper Authentication vulnerability exists in PowerLogic PM55xx, PowerLogic P …

Vuln ID: CVE-2021-22764

Published:  2021-06-11  16:15:10Z

Description: A CWE-287: Improper Authentication vulnerability exists in PowerLogic PM55xx, PowerLogic PM8ECC, PowerLogic EGX100 and PowerLogic EGX300 (see security notification for version infromation) that could cause loss of connectivity to the device via Modbus TCP protocol when an attacker sends a specially crafted HTTP request.

Source: NVD.NIST.GOV