CVE-2021-22766 – ** UNSUPPORTED WHEN ASSIGNED ** A CWE-20: Improper Input Validation vulnerability exists i …

Vuln ID: CVE-2021-22766

Published:  2021-06-11  16:15:10Z

Description: ** UNSUPPORTED WHEN ASSIGNED ** A CWE-20: Improper Input Validation vulnerability exists in PowerLogic EGX100 (Versions 3.0.0 and newer) and PowerLogic EGX300 (All Versions) that could cause denial of service via a specially crafted HTTP packet.

Source: NVD.NIST.GOV