CVE-2021-22915 – Nextcloud server before 19.0.11, 20.0.10, 21.0.2 is vulnerable to brute force attacks due …

Vuln ID: CVE-2021-22915

Published:  2021-06-11  16:15:11Z

Description: Nextcloud server before 19.0.11, 20.0.10, 21.0.2 is vulnerable to brute force attacks due to lack of inclusion of IPv6 subnets in rate-limiting considerations. This could potentially result in an attacker bypassing rate-limit controls such as the Nextcloud brute-force protection.

Source: NVD.NIST.GOV