CVE-2021-25383 – An improper input validation vulnerability in scmn_mfal_read() in libsapeextractor library …

Vuln ID: CVE-2021-25383

Published:  2021-06-11  15:15:08Z

Description: An improper input validation vulnerability in scmn_mfal_read() in libsapeextractor library prior to SMR MAY-2021 Release 1 allows attackers to execute arbitrary code on mediaextractor process.

Source: NVD.NIST.GOV