CVE-2021-25387 – An improper input validation vulnerability in sflacfd_get_frm() in libsflacextractor libra …

Vuln ID: CVE-2021-25387

Published:  2021-06-11  15:15:08Z

Description: An improper input validation vulnerability in sflacfd_get_frm() in libsflacextractor library prior to SMR MAY-2021 Release 1 allows attackers to execute arbitrary code on mediaextractor process.

Source: NVD.NIST.GOV