CVE-2021-25423 – Improper log management vulnerability in Watch Active2 PlugIn prior to 2.2.08.21033151 ver …

Vuln ID: CVE-2021-25423

Published:  2021-06-11  15:15:10Z

Description: Improper log management vulnerability in Watch Active2 PlugIn prior to 2.2.08.21033151 version allows attacker with log permissions to leak Wi-Fi password connected to the user smartphone via log.

Source: NVD.NIST.GOV