CVE-2021-26996 – E-Series SANtricity OS Controller Software 11.x versions prior to 11.70.1 are susceptible …

Vuln ID: CVE-2021-26996

Published:  2021-06-11  14:15:07Z

Description: E-Series SANtricity OS Controller Software 11.x versions prior to 11.70.1 are susceptible to a vulnerability which when successfully exploited could allow a remote attacker to discover system configuration and application information which may aid in crafting more complex attacks.

Source: NVD.NIST.GOV