CVE-2021-27200 – In WoWonder 3.0.4, remote attackers can take over any account due to the weak cryptographi …

Vuln ID: CVE-2021-27200

Published:  2021-06-11  18:15:17Z

Description: In WoWonder 3.0.4, remote attackers can take over any account due to the weak cryptographic algorithm in recover.php. The code parameter is easily predicted from the time of day.

Source: NVD.NIST.GOV