CVE-2021-34540 – Advantech WebAccess 8.4.2 and 8.4.4 allows XSS via the username column of the bwRoot.asp p …

Vuln ID: CVE-2021-34540

Published:  2021-06-11  12:15:12Z

Description: Advantech WebAccess 8.4.2 and 8.4.4 allows XSS via the username column of the bwRoot.asp page of WADashboard.

Source: NVD.NIST.GOV