Nasty Linux systemd root level security bug revealed and patched

The good news is the seven-year-old security bug in Linux systemd’s polkit, used in many Linux distros, has been patched. The bad news is that it was ever there in the first place.

Read full article on ZDNet