CVE-2020-36429 – Variant_encodeJson in open62541 1.x before 1.0.4 has an out-of-bounds write for a large re …

Vuln ID: CVE-2020-36429

Published:  2021-07-20  07:15:07Z

Description: Variant_encodeJson in open62541 1.x before 1.0.4 has an out-of-bounds write for a large recursion depth.

Source: NVD.NIST.GOV