CVE-2021-27338 – Faraday Edge before 3.7 allows XSS via the network/create/ page and its network name param …

Vuln ID: CVE-2021-27338

Published:  2021-07-20  12:15:07Z

Description: Faraday Edge before 3.7 allows XSS via the network/create/ page and its network name parameter.

Source: NVD.NIST.GOV