CVE-2021-27517 – Foxit PDF SDK For Web through 7.5.0 allows XSS. There is arbitrary JavaScript code executi …

Vuln ID: CVE-2021-27517

Published:  2021-07-20  12:15:07Z

Description: Foxit PDF SDK For Web through 7.5.0 allows XSS. There is arbitrary JavaScript code execution in the browser if a victim uploads a malicious PDF document containing embedded JavaScript code that abuses app.alert (in the Acrobat JavaScript API).

Source: NVD.NIST.GOV