CVE-2021-32767 – TYPO3 is an open source PHP based web content management system. In versions 9.0.0 through …

Vuln ID: CVE-2021-32767

Published:  2021-07-20  16:15:07Z

Description: TYPO3 is an open source PHP based web content management system. In versions 9.0.0 through 9.5.27, 10.0.0 through 10.4.17, and 11.0.0 through 11.3.0, user credentials may been logged as plain-text. This occurs when explicitly using log level debug, which is not the default configuration. TYPO3 versions 9.5.28, 10.4.18, 11.3.1 contain a patch for this vulnerability.

Source: NVD.NIST.GOV