CVE-2021-36230 – HashiCorp Terraform Enterprise releases up to v202106-1 did not properly perform authoriza …

Vuln ID: CVE-2021-36230

Published:  2021-07-20  21:15:07Z

Description: HashiCorp Terraform Enterprise releases up to v202106-1 did not properly perform authorization checks on a subset of API requests executed using the run token, allowing privilege escalation to organization owner. Fixed in v202107-1.

Source: NVD.NIST.GOV