CVE-2021-36978 – QPDF 9.x through 9.1.1 and 10.x through 10.0.4 has a heap-based buffer overflow in Pl_ASCI …

Vuln ID: CVE-2021-36978

Published:  2021-07-20  07:15:08Z

Description: QPDF 9.x through 9.1.1 and 10.x through 10.0.4 has a heap-based buffer overflow in Pl_ASCII85Decoder::write (called from Pl_AES_PDF::flush and Pl_AES_PDF::finish) when a certain downstream write fails.

Source: NVD.NIST.GOV