CVE-2020-19488 – An issue was discovered in box_code_apple.c:119 in Gpac MP4Box 0.8.0, allows attackers to …

Vuln ID: CVE-2020-19488

Published:  2021-07-21  18:15:08Z

Description: An issue was discovered in box_code_apple.c:119 in Gpac MP4Box 0.8.0, allows attackers to cause a Denial of Service due to an invalid read on function ilst_item_Read.

Source: NVD.NIST.GOV