CVE-2020-22148 – A stored cross site scripting (XSS) vulnerability in /admin.php?page=tags of Piwigo 2.10.1 …

Vuln ID: CVE-2020-22148

Published:  2021-07-21  17:15:08Z

Description: A stored cross site scripting (XSS) vulnerability in /admin.php?page=tags of Piwigo 2.10.1 allows attackers to execute arbitrary web scripts or HTML.

Source: NVD.NIST.GOV