CVE-2020-22150 – A cross site scripting (XSS) vulnerability in /admin.php?page=permalinks of Piwigo 2.10.1 …

Vuln ID: CVE-2020-22150

Published:  2021-07-21  17:15:08Z

Description: A cross site scripting (XSS) vulnerability in /admin.php?page=permalinks of Piwigo 2.10.1 allows attackers to execute arbitrary web scripts or HTML.

Source: NVD.NIST.GOV