CVE-2021-23408 – This affects the package com.graphhopper:graphhopper-web-bundle before 3.2, from 4.0-pre1 …

Vuln ID: CVE-2021-23408

Published:  2021-07-21  16:15:08Z

Description: This affects the package com.graphhopper:graphhopper-web-bundle before 3.2, from 4.0-pre1 and before 4.0. The URL parser could be tricked into adding or modifying properties of Object.prototype using a constructor or __proto__ payload.

Source: NVD.NIST.GOV