CVE-2021-23409 – The package github.com/pires/go-proxyproto before 0.6.0 are vulnerable to Denial of Servic …

Vuln ID: CVE-2021-23409

Published:  2021-07-21  07:15:07Z

Description: The package github.com/pires/go-proxyproto before 0.6.0 are vulnerable to Denial of Service (DoS) via creating connections without the proxy protocol header.

Source: NVD.NIST.GOV