CVE-2021-25695 – The USB vHub in the Teradici PCOIP Software Agent prior to version 21.07.0 would accept co …

Vuln ID: CVE-2021-25695

Published:  2021-07-21  15:15:15Z

Description: The USB vHub in the Teradici PCOIP Software Agent prior to version 21.07.0 would accept commands from any program, which may allow an attacker to elevate privileges by changing the flow of program execution within the vHub driver.

Source: NVD.NIST.GOV