CVE-2021-25698 – The OpenSSL component of the Teradici PCoIP Standard Agent prior to version 21.07.0 was co …

Vuln ID: CVE-2021-25698

Published:  2021-07-21  15:15:15Z

Description: The OpenSSL component of the Teradici PCoIP Standard Agent prior to version 21.07.0 was compiled without the no-autoload-config option, which allowed an attacker to elevate to the privileges of the running process via placing a specially crafted dll in a build configuration directory.

Source: NVD.NIST.GOV