CVE-2021-25701 – The fUSBHub driver in the PCoIP Software Client prior to version 21.07.0 had an error in o …

Vuln ID: CVE-2021-25701

Published:  2021-07-21  15:15:16Z

Description: The fUSBHub driver in the PCoIP Software Client prior to version 21.07.0 had an error in object management during the handling of a variety of IOCTLs, which allowed an attacker to cause a denial of service.

Source: NVD.NIST.GOV