CVE-2021-34619 – The WooCommerce Stock Manager WordPress plugin is vulnerable to Cross-Site Request Forgery …

Vuln ID: CVE-2021-34619

Published:  2021-07-21  15:16:20Z

Description: The WooCommerce Stock Manager WordPress plugin is vulnerable to Cross-Site Request Forgery leading to Arbitrary File Upload in versions up to, and including, 2.5.7 due to missing nonce and file validation in the /woocommerce-stock-manager/trunk/admin/views/import-export.php file.

Source: NVD.NIST.GOV