CVE-2020-22283 – A buffer overflow vulnerability in the icmp6_send_response_with_addrs_and_netif() function …

Vuln ID: CVE-2020-22283

Published:  2021-07-22  20:15:07Z

Description: A buffer overflow vulnerability in the icmp6_send_response_with_addrs_and_netif() function of Free Software Foundation lwIP version git head allows attackers to access sensitive information via a crafted ICMPv6 packet.

Source: NVD.NIST.GOV