CVE-2020-22284 – A buffer overflow vulnerability in the zepif_linkoutput() function of Free Software Founda …

Vuln ID: CVE-2020-22284

Published:  2021-07-22  20:15:07Z

Description: A buffer overflow vulnerability in the zepif_linkoutput() function of Free Software Foundation lwIP git head version and version 2.1.2 allows attackers to access sensitive information via a crafted 6LoWPAN packet.

Source: NVD.NIST.GOV