CVE-2021-1090 – NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mod …

Vuln ID: CVE-2021-1090

Published:  2021-07-22  05:15:07Z

Description: NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer (nvlddmkm.sys) handler for control calls where the software reads or writes to a buffer by using an index or pointer that references a memory location after the end of the buffer, which may lead to data tampering or denial of service.

Source: NVD.NIST.GOV