CVE-2021-1095 – NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mod …

Vuln ID: CVE-2021-1095

Published:  2021-07-22  05:15:08Z

Description: NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer (nvlddmkm.sys) handlers for all control calls with embedded parameters where dereferencing an untrusted pointer may lead to denial of service.

Source: NVD.NIST.GOV