CVE-2021-22001 – In UAA versions prior to 75.3.0, sensitive information like relaying secret of the provide …

Vuln ID: CVE-2021-22001

Published:  2021-07-22  14:15:07Z

Description: In UAA versions prior to 75.3.0, sensitive information like relaying secret of the provider was revealed in response when deletion request of an identity provider( IdP) of type “oauth 1.0� was sent to UAA server.

Source: NVD.NIST.GOV