CVE-2019-10941 – A vulnerability has been identified in SINEMA Server (All versions < V14 SP3). Missing …

Vuln ID: CVE-2019-10941

Published:  2021-09-14  11:15:07Z

Description: A vulnerability has been identified in SINEMA Server (All versions < V14 SP3). Missing authentication for functionality that requires administrative user identity could allow an attacker to obtain encoded system configuration backup files. This is only possible through network access to the affected system, and successful exploitation requires no system privileges.

Source: NVD.NIST.GOV