CVE-2020-21048 – An issue in the dither.c component of libsixel prior to v1.8.4 allows attackers to cause a …

Vuln ID: CVE-2020-21048

Published:  2021-09-14  16:15:08Z

Description: An issue in the dither.c component of libsixel prior to v1.8.4 allows attackers to cause a denial of service (DOS) via a crafted PNG file.

Source: NVD.NIST.GOV