CVE-2020-21049 – An invalid read in the stb_image.h component of libsixel prior to v1.8.5 allows attackers …

Vuln ID: CVE-2020-21049

Published:  2021-09-14  16:15:08Z

Description: An invalid read in the stb_image.h component of libsixel prior to v1.8.5 allows attackers to cause a denial of service (DOS) via a crafted PSD file.

Source: NVD.NIST.GOV