CVE-2021-29841 – IBM Financial Transaction Manager 3.2.4 is vulnerable to cross-site scripting. This vulner …

Vuln ID: CVE-2021-29841

Published:  2021-09-14  14:15:10Z

Description: IBM Financial Transaction Manager 3.2.4 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 205045.

Source: NVD.NIST.GOV