CVE-2021-33672 – Due to missing encoding in SAP Contact Center’s Communication Desktop component- version 7 …

Vuln ID: CVE-2021-33672

Published:  2021-09-14  12:15:08Z

Description: Due to missing encoding in SAP Contact Center’s Communication Desktop component- version 700, an attacker could send malicious script in chat message. When the message is accepted by the chat recipient, the script gets executed in their scope. Due to the usage of ActiveX in the application, the attacker can further execute operating system level commands in the chat recipient’s scope. This could lead to a complete compromise of their confidentiality, integrity, and could temporarily impact their availability.

Source: NVD.NIST.GOV