CVE-2021-39391 – Cross Site Scripting (XSS) vulnerability exists in the admin panel in Beego v2.0.1 via the …

Vuln ID: CVE-2021-39391

Published:  2021-09-14  18:15:08Z

Description: Cross Site Scripting (XSS) vulnerability exists in the admin panel in Beego v2.0.1 via the URI path in an HTTP request, which is activated by administrators viewing the "Request Statistics" page.

Source: NVD.NIST.GOV