CVE-2016-20012 – OpenSSH through 8.7 allows remote attackers, who have a suspicion that a certain combinati …

Vuln ID: CVE-2016-20012

Published:  2021-09-15  20:15:07Z

Description: OpenSSH through 8.7 allows remote attackers, who have a suspicion that a certain combination of username and public key is known to an SSH server, to test whether this suspicion is correct. This occurs because a challenge is sent only when that combination could be valid for a login session.

Source: NVD.NIST.GOV