CVE-2020-19147 – Improper Access Control in Jfinal CMS v4.7.1 and earlier allows remote attackers to obtain …

Vuln ID: CVE-2020-19147

Published:  2021-09-15  14:15:07Z

Description: Improper Access Control in Jfinal CMS v4.7.1 and earlier allows remote attackers to obtain sensitive infromation via the ‘getFolder()’ function in the component ‘/modules/filemanager/FileManager.java’.

Source: NVD.NIST.GOV