CVE-2020-19154 – Improper Access Control in Jfinal CMS v4.7.1 and earlier allows remote attackers to obtain …

Vuln ID: CVE-2020-19154

Published:  2021-09-15  14:15:08Z

Description: Improper Access Control in Jfinal CMS v4.7.1 and earlier allows remote attackers to obtain sensitive information via the ‘FileManager.editFile()’ function in the component ‘modules/filemanager/FileManagerController.java’.

Source: NVD.NIST.GOV