CVE-2021-22147 – Elasticsearch before 7.14.0 did not apply document and field level security to searchable …

Vuln ID: CVE-2021-22147

Published:  2021-09-15  12:15:08Z

Description: Elasticsearch before 7.14.0 did not apply document and field level security to searchable snapshots. This could lead to an authenticated user gaining access to information that they are unauthorized to view.

Source: NVD.NIST.GOV