CVE-2021-33695 – Potentially, SAP Cloud Connector, version – 2.0 communication with the backend is accepted …

Vuln ID: CVE-2021-33695

Published:  2021-09-15  19:15:09Z

Description: Potentially, SAP Cloud Connector, version – 2.0 communication with the backend is accepted without sufficient validation of the certificate.

Source: NVD.NIST.GOV