CVE-2021-33704 – The Service Layer of SAP Business One, version – 10.0, allows an authenticated attacker to …

Vuln ID: CVE-2021-33704

Published:  2021-09-15  19:15:09Z

Description: The Service Layer of SAP Business One, version – 10.0, allows an authenticated attacker to invoke certain functions that would otherwise be restricted to specific users. For an attacker to discover the vulnerable function, no in-depth system knowledge is required. Once exploited via Network stack, the attacker may be able to read, modify or delete restricted data. The impact is that missing authorization can result of abuse of functionality usually restricted to specific users.

Source: NVD.NIST.GOV