Samba: Patch Critical Bug Now, US-CERT Warns

Proof-of-concept exploits of the Samba flaw in Ubuntu and Synology NAS devices. (Source:

Read full news article on bankinfosecurity.com