CVE-2021-41827 – Zoho ManageEngine Remote Access Plus before 10.1.2121.1 has hardcoded credentials for read …

Vuln ID: CVE-2021-41827

Published:  2021-09-30  03:15:06Z

Description: Zoho ManageEngine Remote Access Plus before 10.1.2121.1 has hardcoded credentials for read-only access. The credentials are in the source code that corresponds to the DCBackupRestore JAR archive.

Source: NVD.NIST.GOV